Quantcast

«

»

Dec 08 2012

Remodel underway

As you can probably see, we’ve had an overnight make over at FTB. If you notice any problems, if you can’t sign in or the UI is out of frame, ads overlapping or covering up content, etc, let us know. Please include your operating system and broswer info, thanks!

8 comments

Skip to comment form

  1. 1
    Trebuchet

    Ads covering up content? Try the horrible floating language professor one. (Pimsleur) Then find it guilty and sentence it to death.

  2. 2
    se habla espol

    When, pray tell, did you post this article? The posting timestamp seems to have been ‘improved’ out of existence. (That seems to be a blog-specific option; PZ and Ed at least have a date widget – but the time is AWOL.)

  3. 3
    ShowMetheData

    Larger font on <>
    I use them to navigate the blogs

  4. 4
    Crudely Wrott

    Ads haven’t been a problem since I started using AddBlock umpty ump years ago. NoScript and Ghostery also help to keep pages clean and fast loading. Firefox, of course. See, I’m not a consumer and I don’t shop. I’m a producer and I sell and I do it without fucking up peoples screens. So satisfying.

    The new look takes a few minutes to get used to and my only complaint is that I have to side scroll more than I used to. Arrow keys and CNT + or – are useful and mostly satisfactory. With a little practice I’m sure I’ll find a way to compensate satisfactorily. Also, I’d rather have a serif font but, still, I can read, can’t I?

    Thanks to all at FTB for trying to make things better. I don’t mind change so much, really.

  5. 5
    zekehoskin

    The part of the new skin I detest is: articles no longer end with links to previous/next posts by the author. This makes it really difficult to get at earlier posts by prolific contributors.

  6. 6
    steve84

    The problem is that sans-serif fonts suck for this. They are ok for headlines, but not much else

  7. 7
    Ctenotrish

    I am experiencing a bug. On both your page, and Pharyngula (the only two I have tested), when I click on the Older Posts link at the bottom, I get the below. That set of verbiage is followed by what appear to be all of the current posts, again nothing older. I am on Windows XP and my browser is Firefox. I miss access to the older posts, hope this is a quick/simple fix! Cheers, Ctenotrish

    Error 404 – Page Not Found

    Sorry, I’ve looked everywhere but I can’t find the page you’re looking for.

    If you follow the link from another website, I may have removed or renamed the page some time ago. You may want to try searching for the page:

    Suggested results

    I’ve done a courtesy search for the term 2 for you. See if you can find what you’re looking for in the list below.

  8. 8
    Stephen "DarkSyde" Andrew

    Now that’s a bug report! Thank you Ct.

Leave a Reply